Проблемы с текстом (Кодировка?)

Discussion in 'Архив топиков' started by G-Unit, Jul 17, 2008.

Thread Status:
Not open for further replies.
  1. G-Unit

    G-Unit New Member

    Когда пишу на русском языке, сообщение отправляется иероглифами. Например, при "беседе" с ботом-переводчиком это выглядит следующим образом:

    xxx 18.07.2008 2:14: привет
    I-Bot Translate 20F7 18.07.2008 2:14: hello
    xxx 18.07.2008 2:14: hello
    I-Bot Translate 20F7 18.07.2008 2:14: привет

    Т.е. когда мне приходит сообщение на русском, то все отображается нормально. Подскажите, что делать
     
  2. zeleboba

    zeleboba Administrator Staff Member

    G-Unit, ФАК по миранде на форуме смотрел?
     
  3. G-Unit

    G-Unit New Member

    Конечно, но по поводу решения своей проблемы не нашел

    Добавлено через 35 минут
    Менял шрифты, кодировку - бесполезно.
     
    Last edited: Jul 18, 2008
  4. Sam33

    Sam33 Active Member

    А как насчёт проблем бота?
     
  5. zeleboba

    zeleboba Administrator Staff Member

    G-Unit, идентификатор и rtf пробовали менять?
     
  6. G-Unit

    G-Unit New Member

    Да, читал это на форуме. Пробовал - не помогает(
     
  7. zeleboba

    zeleboba Administrator Staff Member

    G-Unit, давайте номер бота. Возможно Sam33 прав, что косяки у бота. Попробуем и мы тоже.
     
  8. G-Unit

    G-Unit New Member

    Ну вообще это не только с ботом происходит, а со всеми контактами. А так, его номер 4332098
     
  9. G-Unit

    G-Unit New Member

    Разобрался с проблемой. Глюки были вызваны модулем "IEView". После отключения текст стал отображаться нормально.
     
Thread Status:
Not open for further replies.

Share This Page