Статус не в сети отображается как в сети

Discussion in 'Miranda IM zeleboba's pack' started by peregon, Dec 10, 2008.

  1. peregon

    peregon New Member

    привет!
    сборка 8.2
    пользуюсь с 8.0 очень доволен.
    заметил такую вещь - незнаю даже как и правильно выразить мысль..
    например в сети у меня несколько контактов(ктото в сети, ктото отошол, ктото недоступен..
    есть несколько контактов, которые выходят из сети - но в списке продолжают отображаться как доступные - тоесть онлайн. и так могут висеть по полчаса и более.
    при попытке отправить им сообщение - сперва выскакивает "неполучилось отправить - собеседник находится в оффлайн" и контакт тутже меняется на не в сети.
    потом могу отправить и в офлайн.
    где я намудрил с настройками?
    все вроде как всегда...

    наперед благодарен.

    Добавлено через 1 час 44 минуты
    сорри..
    забыл уточнить что свойственно это контактам которые пользуюся icq 6...
    может все тки тут собака зарыта и я зря в который раз все настройки переколбасил? =-O
     
    Last edited by a moderator: Dec 12, 2008
  2. demian

    demian New Member

    Присоединяюсь. Та же фигня происходит. Разве что добавлю , что и с квипом иногда такая же ситуация происходит. Проблему кому то удалось решить ? :(
     
  3. peregon

    peregon New Member

    это иногда бывает, и виной тому ася-клиент..
    настройки миранды в данном случае нипричем.
    во всяком случае у меня так
     
  4. demian

    demian New Member

    Только что поставил квип рядом , занёс контакты миранды и квипа в список друг друга. При переводе статуса квипа в оффлайн в контакт листе миранды статус квипа светится в онлайне сколь угодно долго, так что именно isq 6 тут не причём. (((
     
  5. ..:AverS:..

    ..:AverS:.. Moderator

    вообще ситуация очень смахивает на игнор, попросите контактов проверить вас в списке игнора...
     
  6. demian

    demian New Member

    Предварительно проблему решил. Заменил icq.dll на более позднюю версию. Взял здесь http://addons.miranda-im.org/details.php?action=viewfile&id=1683

    Добавлено через 2 часа 12 минут
    Из неприятых нюансов - после замены dll -ки исчез ASD . Пробовал эту тему на трёх разных компах и нстройках с нуля - та же песня. До этого пользовался сборкой от Dmikos подобной проблемы с любой версией isq.dll не возникало. :(
     
    Last edited: Apr 7, 2009

Share This Page